Wacom Graphire4 Grafiktablett Erfahrungsbericht (samt Supportfrage)
  • flomarflomar Mai 2007
    Hallo,

    mein wunderschönes Wacom Tablett (Graphire4 Classic XL) ist angekommen und ich habe schon einen Testtag hinter mir. Ehrlichgesagt war ich gleich ein wenig enttäuscht, von den Ergebnissen die mir das Tablett zusammen mit Inkscape und the Gimp (meine sonstigen tapferen Begleiter) beschehrt hat. Selbst für mein bescheidenes malersisches können war das entstandene nicht annähernd herzeigbar.

    In dem Thread "Grafiktablett - Mit welchem habe ich lange Freude?":http://www.inkscape-forum.de/discussion/121/ habe ich sodann von _gogh_ und _mypaint_ gelesen. Zwei auf den Screenshot eher mager aussehenden Programmen, mypaint konnte ich zwar nicht erfolgreich auf Ubuntu 7.04 kompilieren, gogh kommt aber in einem fertigen Archiv und kann gleich gestartet werden. Der große Vorteil an gogh besteht darin, dass die Druckintensität sofort funktioniert, was eines der Probleme unter Inkscape und Gimp darstellte. Erst diese macht das Zeichenerlebnis mit einem Tablet zu etwas besonderem.

    Falls jemand unter Ubuntu Feisty Fawn 7.04 Inkscape die Druckintensität beibringen konnte oder schon jemand mypaint kompilieren konnte oder mglw. ein binäres Paket besitzt, würde ich mich über dessen Antwort freuen. Ansonsten werde ich probieren alles Wissenswerte über das besagte Tablett und seinen Gebrauch unter Linux in diesem Thread zu sammeln.
  • Artman Mai 2007
    Hallo flomar,
    ich habe zwar das Wacom Intuos3, denke aber, dass die beiden ähnlich sind.
    Zu erst einmal braucht man einwenig mehr Zeit für die eingewöhnung.
    Deshalb....hab noch einwenig Geduld.
    Gimp benutze ich, seitdem ich mein Wacom habe nur noch bedingt.
    Höchstens für Lichteffekte.
    Bei inkscape funktioniert die Druckintensität auch nicht.
    Was mich aber auch nicht stört, weil es ein Vektor-Programm ist.
    Ich habe die besten Erfahrungen mit meinem alten Photoshop Elements 4.0 gemacht.
    Alles funktioniert. Druckintensität, Radierer.
    Ist wirklich wie auf Papier zu zeichnen. Siehe mein Comic Thread.
    Außer dem Auto, welches ich mit Inkscape gemacht habe, ist alles mit Photoshop frei gezeichnet.
    Die Rauch und Lichteffekte habe ich dann mit Gimp gemacht, weil mein Photoshop diese funktionen nicht hat.
    Also, wenn Du keinen Photoshop hast, und nicht unbedingt den teuren Photoshop CS dir zulegen möchtest, kann ich Dir
    Photoshop Elements 4.0 nur empfehlen. Den bekommst du bei Ebay schon für ca. 25 EUR.

    Ich habe gerade noch einmal auf die Seite von Wacom geschaut.
    Das Graphire4 Classic XL, ist eher für die Bildbearbeitung gedacht. Nicht so sehr für das zeichnen.
    Ich würde Dir empfehlen, wenn Du das Tablett noch umtauschen kannst, auf das Intuos3 A5 zu wechseln.
    Das Graphire4 Classic XL liegt ja im Netz Preislich bei ca. 180 EUR.
    Das Intuos3 A5 bekommst Du schon für 100 EUR mehr, und mit 3 Jahren Garantie, eine Maus die super arbeitet und natürlich ein Stift.
    Der Wechsel, wenn noch möglich wird sich lohnen.

    Hier ein Link, wo mann Wacom Tabletts zum sehr günstigen Preis bekommt.


    http://www.tec-company.de/shop/intuos-3/

    Das Bild zeichne ich zu Zeit komplett mit den Photoshop und Wacom
    Bei weiteren Fragen stehe ich Dir gerne zur verfügung :D

    Gruss mr.manders
    546 x 751 - 454K
  • webmichlwebmichl Mai 2007
    mr.manders schrieb:
    ...Bei weiteren Fragen stehe ich Dir gerne zur verfügung:D

    Gruss mr.manders


    Da wüsste ich eine: gibts PS Elements auch für Linux? ;)
  • Artman Mai 2007
    Hallo webmichl,
    die Frage kann ich Dir nicht beantworten.
    Ich habe Windows XP auf meinem Rechner.

    Gruss mr.manders :D
  • tobiastobias Mai 2007
    @flomar
    Hast du schon in Inkscape unter Datei -> Eingabegeräte geschaut? Gleich, wenn ich zuhause bin, kann ich dir mehr sagen.
  • @flomar: Habe die gleichen Probleme wie du. Die Druckempfindlichkeit sowie der Radierer funktionierten mal, aber Momentan ist da irgendwie der Wurm drin. Wenn du eine funktionierende Anleitung findest, gib bitte Bescheid. Sollte ich schneller sein, poste ich es natürlich auch :)
  • flomarflomar Mai 2007
    bq. Hast du schon in Inkscape unter Datei -> Eingabegeräte geschaut? Gleich, wenn ich zuhause bin, kann ich dir mehr sagen.

    Bin gespannt darauf, bei mir sehe ich leider kaum einstelltungmöglichkeiten - einzig an "default pointer" vermag ich einstellungen zu vernehmen, "eraser", "cursor" und "stylus" lassen sich nur deaktivieren oder für bildschirm bzw. fenster programmieren.

    bq. Der Wechsel, wenn noch möglich wird sich lohnen.

    200€ sind für mich doch absolute Schmerzgrenze, gerade da ich noch absoluter Anfänger bin, denke ich dass schon ein Tablett um 170€ (soviel hats mich gekostet) ein absoluter Luxus ist! Aber danke für den Tipp.

    bq. Also, wenn Du keinen Photoshop hast, und nicht unbedingt den teuren Photoshop CS dir zulegen möchtest, kann ich Dir
    Photoshop Elements 4.0 nur empfehlen. Den bekommst du bei Ebay schon für ca. 25 EUR.

    Soweit ich weiß gibt es PS nicht für Linux, aber ich werde es mal am alten Computer unter PS 7 ausprobieren und dann kann man ja immer noch auf Wine zurückgreifen wenn es sich wirklich lohnt. Mit Gogh bin ich ja schon sehr zufrieden, gerade da es so simpel aufgebaut ist, dass man das ganze Programm mit dem Stift bedienen kann, aber eine exportfunktion z.b. fehlt noch! Ich gebe bescheid wie gut sich das Graphire unter PS 7 schlägt- Danke

    *edit:* :oops: Gogh besitzt natürlich eine Exportfunktion, mein Fehler!
  • mr.manders schrieb:

    Bei inkscape funktioniert die Druckintensität auch nicht.
    Was mich aber auch nicht stört, weil es ein Vektor-Programm ist.

    Da hat Inkscape dann ja noch Entwicklerpotenzial.
    Meine grottige 8er Freehandversion wußte bereits 1998 am WacomA4+ mit einen Kalligraphietool ware Wunder zu vollbringen. Die Linien flossen als an- und abschwellende (drucksensitv) gefüllte Zeichenpfade auf die virtuelle Arbeitsebene.

    Gruß
    Frank
  • Liegt, denke ich mal, nicht an Inkscape. Das Problem wird wohl eher an den Treibern o.ä. hängen, denn es funktioniert ja auch nicht unter GIMP und momentan nicht mal in Gogh (bei mir) :cry: Das einzige was funktioniert sind die Knöpfe und das Rad des Tabletts, aber das braucht man eher selten *g
  • fZapfZap Mai 2007
    Ich besitze ja das preiswertere "Wacom-Volito2 Tablet":http://www.inkscape-forum.de/discussion/121/#Item_4 und habe allerdings große Freude damit. Leider werden unter Ubuntu die Treiber nicht ordnungsgemäß eingebunden, da sollte man bei der Konfiguration "weitere Parameter konfigurieren":http://alexmac.cc/tablet-apps/. Ich komme mit mypaint deutlich besser klar, als mit Gogh. Gerade mypaint enfaltet die Druck und Winkelsensivität des Stiftes optimal

    Das "gebackene" mypaint habe ich mal nach

    "http://pflaumenmus.pf.funpic.de/paste/index.php?dir=mypaint/":http://pflaumenmus.pf.funpic.de/paste/index.php?dir=mypaint/

    gestellt.

    Die Abhängigkeiten, werden allerdings nicht automatisch gelöst, von daher sollte python>=2.3, pygtk und gtk installiert sein.
    733 x 789 - 472K
  • Auf die tablet-apps bin ich auch schon gestoßen, aber leider bringt mir das gar nichts. Hast du irgendwas spezielles gemacht um dein Tablett zum funktionieren zu bewegen? Habe nun schon einige Versuche mit diversen Konfigurationen durch, aber außer dem Stift an sich (halt wie ein Cursor) geht hier gar nichts :mad: Ich denke mal da ist ein Problem im Treiber...
  • fZapfZap Mai 2007
    ja man sollte natürlich die Pakete 'xserver-xorg-input-wacom' und 'wacom-tools' installieren, ansonsten sieht die Konfiguration annäherend so aus wie auf der Seite.
  • flomarflomar Mai 2007
    bq. Liegt, denke ich mal, nicht an Inkscape. Das Problem wird wohl eher an den Treibern o.ä. hängen, denn es funktioniert ja auch nicht unter GIMP und momentan nicht mal in Gogh (bei mir) :cry: Das einzige was funktioniert sind die Knöpfe und das Rad des Tabletts, aber das braucht man eher selten *g

    Seltsam, bei mir bietet Gogh die beste Unterstützung, Stift + Druckintensivität und Radierfunktion (oberer Teil). Einer der zwei Knöpfe auf dem Stift funktioniert überall als rechte Maustaste der andere als "mittlere" Maustaste. Die beiden Tasten sowie das Rad am Tablett gehen nirgens seit dem ersten Neustart des Rechners. Nachdem ich das Tablet im laufenden Betrieb angesteckt habe und es sofort alle Mausfunktionen hatte (jedoch noch merklich schlecht abgestimmt war) gingen die besagten Tasten nicht mehr. Beunruhigend kommt hinzu, dass mir das Teil dazwischen runtergefallen ist und ich nun nicht weiß ob es eine Software oder eine Hardwareproblematik ist....

    bq. Leider werden unter Ubuntu die Treiber nicht ordnungsgemäß eingebunden, da sollte man bei der Konfiguration weitere Parameter konfigurieren.

    Eigentlich funktionierte bei mir alles nach einem Neustart recht gut, werde mir die Xorg allerdings mal genauer ansehen.

    bq. Das “gebackene” mypaint habe ich mal nach [...}

    Wow, VIELEN Dank dafür, mypaint hat es Brush-technisch drauf! leider klappts mit dem Radierer unter mypaint wieder nicht - siehe Xorg
    361 x 365 - 189K
  • fZapfZap Mai 2007
    bq. Seltsam, bei mir bietet Gogh die beste Unterstützung, Stift + Druckintensivität und Radierfunktion (oberer Teil). Einer der zwei Knöpfe auf dem Stift funktioniert überall als rechte Maustaste der andere als “mittlere” Maustaste [...]

    Stimmt Du hast Recht. Das ist bei mir auch der Fall Da kommt die Frage auf, ob die Programme die Radierfunktion "zwingend" unterstützen muss?
  • tobiastobias Mai 2007
    flomar schrieb:
    [quote]
    Hast du schon in Inkscape unter Datei -> Eingabegeräte geschaut? Gleich, wenn ich zuhause bin, kann ich dir mehr sagen.

    Bin gespannt darauf, bei mir sehe ich leider kaum einstelltungmöglichkeiten – einzig an “default pointer” vermag ich einstellungen zu vernehmen, “eraser”, “cursor” und “stylus” lassen sich nur deaktivieren oder für bildschirm bzw. fenster programmieren.
    [/quote]

    Viel gibt es da auch nicht, es ist nur wichtig, dass sie alle auf Bildschirm stehen. Deaktivieren willst du ja gerade nicht und Fenster halte ich auch für wenig sinnvoll. Die Achsen sind bei mir von oben nach unten mit 1,2,3 belegt. Ich hab allerdings kein Wakom sondern ein Aiptek.
    In Inkscape solltest du auch drauf achten, das beim Kalligrafie-Tool oben in der Optionsleiste auch der Druckempfindlichkeits-Butten gedrückt ist.
    Und aus meiner Linksammlung noch dieses nette Tool zum testen deines Tabletts:
    http://alexmac.cc/tablet-apps/

    Und wenn du in Zukunft Präsentationen oder Screencasts machen solltest brauchst du auch noch Gromit:
    http://www.home.unix-ag.org/simon/gromit/
  • flomarflomar Mai 2007
    bq. In Inkscape solltest du auch drauf achten, das beim Kalligrafie-Tool oben in der Optionsleiste auch der Druckempfindlichkeits-Butten gedrückt ist.
    770 x 630 - 108K
  • fZap schrieb:

    ja man sollte natürlich die Pakete ‘xserver-xorg-input-wacom’ und ‘wacom-tools’ installieren, ansonsten sieht die Konfiguration annäherend so aus wie auf der Seite.
    echt?! :nies:

    Die Pakete sind schon installiert und laut xidump funktioniert auch alles super (alle Funktionen!), nur leider bekomme ich davon so gut wie nichts mit. Habe mittlerweile das letzte Paket von den wacom-tools gezogen und installiert, brachte aber leider auch keinen weiteren Erfolg. Was Gogh angeht, ist auch das gleiche geblieben, kann mit dem Radierer malen :confused:

    Könnt ihr mir mal einen bzw. zwei Gefallen tun? Schaut mal bitte nach ob sich bei euch was unter
    sudo wacdump /dev/input/wacom
    (oder halt euer event vom Tablett) tut wenn ihr den Stift über dem Tablett bewegt. Und dann würde ich gerne wissen ob bei euch was unter "P: Phys=" bei
    cat /proc/bus/input/devices
    steht, vielen Dank :)
  • flomarflomar Mai 2007
    Hier meine Ausgaben mit dem Graphire4 Classic XL unter Ubuntu 7.04, meine Konfiguration beschränkte sich auf die Installation von *wacom-tools* zusätzlich zu der out-of-the-box erkennung des tabletts. an der xorg habe ich noch keine änderung vorgenommen.
    MODEL=Wacom Graphire4 6x8               ROM=4.0-3
    CLS=USB VNDR=Wacom DEV=Graphire4 SUB=CTE_640




    TOOLTYPE=NONE SERIAL=0x00000000
    IN_PROX=out BUTTON=+00000 (+00000 .. +00000)
    POS_X=+00000 (+00000 .. +16704) POS_Y=+00000 (+00000 .. +12064)
    DISTANCE=+00000 (+00000 .. +00063) PRESSURE=+00000 (+00000 .. +00511)
    RELWHEEL=+00000 (-00001 .. +00001)

    LEFT= MIDDLE= RIGHT= EXTRA=
    SIDE= TOUCH= STYLUS= STYLUS2=
    BT0= BT1= BT2= BT3=
    BT4= BT5= BT6= BT7=
    BT8= BT9= BT10= BT11=
    BT12= BT13= BT14= BT15=
    BT16= BT17= BT18= BT19=
    BT20= BT21= BT22= BT23=

    I: Bus=0003 Vendor=056a Product=0016 Version=0403
    N: Name=\"Wacom Graphire4 6x8\"
    P: Phys=
    S: Sysfs=/class/input/input4
    H: Handlers=mouse2 ts2 event4
    B: EV=1f
    B: KEY=1c63 0 70011 0 0 0 0 0 0 0 0
    B: REL=100
    B: ABS=100 3000003
    B: MSC=1

    xorg:
    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"stylus\"
    Option \"Device\" \"/dev/input/wacom\"
    Option \"Type\" \"stylus\"
    Option \"ForceDevice\" \"ISDV4\"# Tablet PC ONLY
    EndSection

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"eraser\"
    Option \"Device\" \"/dev/input/wacom\"
    Option \"Type\" \"eraser\"
    Option \"ForceDevice\" \"ISDV4\"# Tablet PC ONLY
    EndSection

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"cursor\"
    Option \"Device\" \"/dev/input/wacom\"
    Option \"Type\" \"cursor\"
    Option \"ForceDevice\" \"ISDV4\"# Tablet PC ONLY
    [...]
    Section \"ServerLayout\"
    Identifier \"Default Layout\"
    screen \"Default Screen\"
    Inputdevice \"Generic Keyboard\"
    Inputdevice \"Configured Mouse\"
    Inputdevice \"stylus\" \"SendCoreEvents\"
    Inputdevice \"cursor\" \"SendCoreEvents\"
    Inputdevice \"eraser\" \"SendCoreEvents\"
  • Vielen Dank flomar, sieht so ähnlich aus wie bei mir. Wurden dir bei wacdump irgendwelche Zahlen hinter den "=" angezeigt als du den Stift über das Tablett bewegt hast oder veränderte sich da, wie bei mir, auch nichts? Auf jeden Fall beruhigt es mich schon mal das bei dir auch nichts unter "Phys=" angezeigt wird :)

    ps: Wenn du möchtest, kannst du ja mal bei dir schauen was der Treiber überhaupt erkennt. Einfach mal
    xidump -l
    eingeben, sollte ungefähr sowas bei rauskommen
    pad                            extension
    cursor extension
    eraser extension
    stylus extension
    Dann kannst du einzeln testen, z.B. mit
    xidump stylus
    . Bei diesen Tests funktionieren bei mir z.B. sämtliche Funktionen, fragt sich nur warum das im Allgemeinen nicht geht. Das Tablett wird ja nicht mal als erweitertes Eingabegerät in GIMP oder Inkscape erkannt, wie ist es bei dir?
  • flomarflomar Mai 2007
    Wurden dir bei wacdump irgendwelche Zahlen hinter den "=" angezeigt als du den Stift über das Tablett bewegt hast oder veränderte sich da, wie bei mir, auch nichts?
    Das Terminal bleibt unverändert auch wenn ich den Stift bewege oder Knöpfe drücke bei "sudo wacdump /dev/input/wacom".

    "xidump -l" sieht bei mir bis auf "pad" genauso aus, das fehlt bei mir.

    "xidump stylus" ist bei mir ganz ähnlich wie "wacdump", der Stift fungiert dann ganz gewöhnlich als Maus, also verändert sich an den Eingaben auch leider nicht - verstehe ich da was falsch?
    Ich hätte zumindest erwartet, dass die Koordinaten des Stifts auf dem Tablett angezeigt werden, aber da ist nichts, nur eine statische Anzeige:

    InputDevice: stylus
    Valuators: Absolute ID: Undefined Serial Number: Undefined

    x-axis y-axis pressure x-tilt y-tilt wheel
    data:
    min: +00000 +00000 +00000 -00064 -00064 +00000
    max: +16704 +12064 +00511 +00063 +00063 +01023
    res: +02032 +02032 +00001 +00001 +00001 +00001


    Proximity:
    Focus:
    Buttons:
    Keys:
  • plitvicerplitvicer Mai 2007
    In der neuen PC-WELT Linux-Ausgabe ist ein Artikel zum Wacom Graphire 4 drin, wie man es unter Linux nutzt.
    Man soll nicht die Standard-Treiber nutzen, sondern die hier: http://linuxwacom.sourceforge.net/
    Anleitung: http://wiki.gimpforum.de/index.php?title=Tutorials:Wacom_Linux_Installation

    Wahrscheinlich schon bekannt. Ich muss auch zugeben, dass ich den Thread hier nicht durchgelesen hab ...

    m f gruß
    plitvicer

    PS: Ein paar Seiten weiter vorne ist auch ein Artikel zu Gimp, Inkscape und Co drin.
  • flomarflomar Mai 2007
    Um noch schnell einen Tipp loszuwerden, das Programm "Xournal":http://xournal.sourceforge.net/ für alle Linuxbenutzer!
    Damit lassen sich schnell Notizen mit einem Tablett aufnehmen wie man das vielleicht schon von DesktopWikis oder einfachen PostIt-Applets gewohnt ist.
  • flomar schrieb:
    Ich hätte zumindest erwartet, dass die Koordinaten des Stifts auf dem Tablett angezeigt werden, aber da ist nichts, nur eine statische Anzeige:

    Ja, normalerweise passiert da auch was, siehe Anhang. Wie schon gesagt, bei mir funktioniert es zwar bei xidump, aber das war es dann auch schon :confused:
    ps: Diese Sternchen sind der ausgeübte Druck.

    plitvicer schrieb:
    Wahrscheinlich schon bekannt. Ich muss auch zugeben, dass ich den Thread hier nicht durchgelesen hab ...

    Den Artikel kenne ich nicht, aber die Seite...hat mir bis jetzt allerdings noch keine Lösung gebracht...trotzdem danke für den Tipp :)
    572 x 306 - 19K
  • flomarflomar Mai 2007
    Keine Ahnung was da über nacht passiert ist, aber seit heute kann ich in Inkscape ausschließlich mit dem Tablett zeichnen, die Maus bewirkt nichts mehr auf der Arbeitsfläche, sodass ich nochmal "xidump" probiert habe und siehe da, es tut sich nun auch bei mir etwas:
    InputDevice: stylus
    Valuators: Absolute ID: 0 Serial Number: Undefined

    x-axis y-axis pressure x-tilt y-tilt wheel
    data: +10441 +10175 +00022 +00000 +00000 +00000
    min: +00000 +00000 +00000 -00064 -00064 +00000
    max: +16704 +12064 +00511 +00063 +00063 +01023
    res: +02032 +02032 +00001 +00001 +00001 +00001

    ***
    Proximity: IN
    Focus:
    Buttons: 1-UP
    Keys:
    Am Wochenende werde ich mich eingehender mit diesem kleinen Mysterium beschäftigen ;)
  • needcoffee Juni 2007
    flomar schrieb:
    Keine Ahnung was da über nacht passiert ist, aber seit heute kann ich in Inkscape ausschließlich mit dem Tablett zeichnen

    Nun bin ich völlig :confused:
  • apblnapbln Juni 2007
    flomar schrieb:
    Keine Ahnung was da über nacht passiert ist, aber seit heute kann ich in Inkscape ausschließlich mit dem Tablett zeichnen

    und bald wirst du mit der maus auch nichts mehr zu tun haben wollen, der stift ist dann dein sechster finger. :)
  • flomarflomar Juni 2007
    Hab mich zu meiner Schande noch immer nicht mit dem halbtechnischen Hintergrund der ganzen Geschichte auseinander gesetzt, weil ich eigentlich mit dem status quo recht gut arbeiten kann, siehe mein neues Wallpaper im Anhang. Ist eine Zusammenarbeit von *Inkscape → Gogh → Gimp* unter der Leitung des Wacom ;)
    1280 x 1024 - 139K
  • flomarflomar Juni 2007
    Aus gegebenem Anlass, das OpenSourceMagazin "freies magazin", hat in der aktuellen Ausgabe einen Test des Graphire4 herausgebracht, "Direktlink (PDF-Datei) ":http://www.freies-magazin.de/2007/freiesMagazin-2007-06.pdf
  • webmichlwebmichl Juni 2007
    Wenn ich mich in die Supportfragen mal einklinken dürfte... ;)
    Hab mir jetzt auch mal zum Probieren und Rumexperimentieren das Volito2 von Wacom zugelegt, Da ich mich unter der Motorhaube von Linux nu gar nicht zurecht finde, tauchen da ein paar Fragen auf:
    [ulist][*]Der Stift funktioniert sowohl mit Inkscape als auch mit Gimp ( bis auf die Druckempfindlichkeit ). Bei beiden Programmen zeigt er mir unter "erweiterte Eingabegeräte" allerdings "keine erweiterten Eingabegeräte vorhanden" an.
    [*]Bei der Paketverwaltung war "xserver-xorg-input-wacom" bereits installiert. Die "wacom-tools" habe ich nachinstalliert - allerdings ohne irgendwelche Auswirkungen auf oa Programme
    [*]Wenn mich das Paketverwaltungsprogramm nicht zum Neustart auffordert, isser doch auch nicht nötig, oder? ( mag gerade nicht neustarten, da F-Spot beim Indizieren meiner Fotos ist - 20.000 der gut 30.000 hat es schon geschafft... )
    [/ulist]
  • flomarflomar Juni 2007
    Hallo,

    falls du das Tablett erst im laufenden Betrieb angesteckt hast, ist ein Neustart des X-Servers notwenig. Du kannst allerdings das System austricksen - so habe ich gehört - indem du mit STRG-ALT-F1 kurz in eine Konsole wechselst und dann mit STRG-ALT-F7 wieder zurück zur graf. Oberfläche gehst.

    P.S.: Bei manchen Tabletts sind noch ein paar anpassungen in der xorg.conf nötig... siehe "http://alexmac.cc/tablet-apps/":http://alexmac.cc/tablet-apps/
  • webmichlwebmichl Juni 2007
    flomar schrieb:

    ...P.S.: Bei manchen Tabletts sind noch ein paar anpassungen in der xorg.conf nötig…

    Der Tip war Gold wert - in der xorg.conf steht nämlich ( inzwischen? ) bei der WACOM-Sektion: "change to ... if USB-Device".

    Brav gechanged, neu gestartet ( Konsole und retour hat nicht funktioniert ) und schon hab ich die erweiterten Eingabegeräte bei Inkscape und Co.


    Jetzt muss ich nur noch rauskriegen, was die Einstellungs-Parameter bedeuten ( sofern überhaupt welche da sind )...
  • needcoffee Juni 2007
    Bei mir genau das Gleiche, der Stift an sich funktioniert. Hab nun schon alle möglichen Dinge getestet, aber ich bekomme es nicht mehr ans laufen. Das Programm auf flomars genannter Seite zeigt mir nur einen "Core Pointer", nichts von stylus, eraser o. ä. Es ärgert mich halt "wie Sau", es lief ja mal super inkl. Druckempfindlichkeit etc. Naja, mal schauen ob es doch noch irgendwann klappt.
  • webmichlwebmichl Juni 2007
    needcoffee schrieb:
    Bei mir genau das Gleiche, der Stift an sich funktioniert...


    Nach der xorg.conf-Änderung und nach dem ich sämtliche Parameter im DropDown-Menu auf "aktiv" geschaltet hatte, funktioniert bei mir zumindest schon mal die Druckempfindlichkeit bei Gimp.
  • needcoffee Juni 2007
    Das mit der xorg.conf ist klar, aber welches Drop-Down-Menü meinst du?

    Hier mal mein xorg (Abschnitt vom Wacom), evtl. habe ich ja was übersehen oder so:

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"Wacom Pen\"
    Option \"Device\" \"/dev/input/wacom\"
    Option \"Type\" \"stylus\"
    Option \"Vendor\" \"WACOM\"
    Option \"USB\" \"on\"
    Option \"PressCurve\" \"50,0,100,50\"
    EndSection

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"Wacom Eraser\"
    Option \"Device\" \"/dev/input/wacom\"
    Option \"Type\" \"eraser\"
    Option \"Vendor\" \"WACOM\"
    Option \"USB\" \"on\"
    EndSection

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"Wacom Mouse\"
    Option \"Device\" \"/dev/input/wacom\"
    Option \"Type\" \"cursor\"
    Option \"Mode\" \"relative\"
    Option \"Vendor\" \"WACOM\"
    Option \"USB\" \"on\"
    EndSection

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"Wacom Tablet\"
    Option \"Device\" \"/dev/input/wacom\"
    Option \"Type\" \"pad\"
    Option \"Vendor\" \"WACOM\"
    Option \"ButtonsOnly\" \"on\"
    Option \"Button9\" \"2\"
    Option \"Button10\" \"3\"
    Option \"USB\" \"on\"
    EndSection

    InputDevice \"Wacom Tablet\" \"SendCoreEvents\"
    InputDevice \"Wacom Pen\" \"SendCoreEvents\"
    InputDevice \"Wacom Eraser\" \"SendCoreEvents\"
    InputDevice \"Wacom Mouse\" \"SendCoreEvents\"
  • flomarflomar Juni 2007
    Mit DropdownMenü meint webmichl das Menü in Inkscape/Eingabegeräte unter _Datei_
  • needcoffee Juni 2007
    Achso, dazu kann ich leider nur sagen...
    200 x 91 - 5K
  • tobiastobias Juni 2007
    @needcoffee

    Poste doch mal bitte deine ganze xorg.conf.
  • needcoffee Juni 2007
    Hier, bitte...evtl. findest du ja was, danke.

    ps: Wie ich schon erwähnt hatte, finde ich es schon komisch das bei wacdump nichts passiert. Der Symlink scheint doch aber korrekt zu sein, sonst würde wacdump doch gleich Meldung machen das es keinen Test beim angegeben Gerät machen kann. Leider funktioniert es aber auch nicht wenn ich direkt die events nutze, also ich bin absolut ratlos.
  • webmichlwebmichl Juni 2007
    Hier mal meine ( funktionierende ) wacom-Sektion aus der xorg.conf ( ich hab allerdings nur das "kleine" Tablett! ):

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"stylus\"
    Option \"Device\" \"/dev/input/wacom\" # Change to
    # /dev/input/event
    # for USB
    Option \"Type\" \"stylus\"
    Option \"ForceDevice\" \"ISDV4\" # Tablet PC ONLY
    EndSection

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"eraser\"
    Option \"Device\" \"/dev/input/wacom\" # Change to
    # /dev/input/event
    # for USB
    Option \"Type\" \"eraser\"
    Option \"ForceDevice\" \"ISDV4\" # Tablet PC ONLY
    EndSection

    Section \"InputDevice\"
    Driver \"wacom\"
    Identifier \"cursor\"
    Option \"Device\" \"/dev/input/wacom\" # Change to
    # /dev/input/event
    # for USB
    Option \"Type\" \"cursor\"
    Option \"ForceDevice\" \"ISDV4\" # Tablet PC ONLY
    EndSection

    Was mir als Laie auffällt ist, daß er bei Dir auf "USB on" besteht, während er bei mir "ForceDevice" auf "ISDV4" festlegt - was immer das heissen mag ( und wie immer es Dir helfen mag... )
  • needcoffee Juni 2007
    Das "ISDV4" ist doch für Tablet PCs oder (steht zumindest da, hab mich aber auch noch nicht genauer damit beschäftigt). Zum "USB" "on", da besteht er nicht unbedingt drauf, ist nur meine momentane Konfiguration, habe ja schon massig durch :neutral: Ich werde es mal testen, evtl. habe ich wirklich "zu viel" drin, danke erstmal dafür :)
  • webmichlwebmichl Juni 2007
    needcoffee schrieb:
    Das "ISDV4" ist doch für Tablet PCs oder (steht zumindest da, hab mich aber auch noch nicht genauer damit beschäftigt). ..


    Ahäm - jetzt, wo Du's sagst... ( hab nur "tablet" gelesen und auf's wacom bezogen... ich werd alt :oops: )
  • needcoffee Juni 2007
    Kein Thema :) Hab gerade mal die xorg geändert, bringt aber leider auch nichts :cry:
  • flomarflomar Juni 2007
    Hat nichts mit Inkscape zu tun, daher ein wenig OT, aber mit Tabletts:

    Habe einen Wikiartikel über das Projekt Gogh geschrieben, welches hier schon öfter zur Sprache kam, "http://wiki.ubuntuusers.de/Gogh":http://wiki.ubuntuusers.de/Gogh
  • needcoffee Juni 2007
    Ist gut geschrieben, evtl. solltest du nochmal Korrekturlesen. Auf die Grafik vom Graphire4 hätte ich aber verzichtet, nicht das es da Ärger gibt wenn du einfach ein Produktbild "mopst" :)
  • flomarflomar Juni 2007
    bq. Ist gut geschrieben, evtl. solltest du nochmal Korrekturlesen. Auf die Grafik vom Graphire4 hätte ich evtl. auch verzichtet, nicht das es da Ärger gibt wenn du einfach ein Produktbild "mopst" :)

    Danke! Haben eig. mehrere Leute getan, aber ich werds auf deinen Hinweis hin nochmal tun ;)

    Denke nicht, dass es Ärger gibt, da ich schon fast Werbung für Wacom mache, also kann man das als beiderseitig positive Sache stehen lassen, aber danke für den Hinweis.
  • needcoffee Juni 2007
    Wenn das soweit klargestellt ist, dann ist es ja ok :)
  • flomarflomar Dezember 2010
    Hallo liebes Inkscape Forum!

    mein letzter Beitrag muss wohl schon Jahre her sein und wie der Zufall so will bin ich beim Googlen nach einem Problem auf einen meiner eigenen Threads hier im Forum gestossen. ;)

    Ich habe mein Wacom Graphire 4 das ich hier vor über 3 Jahren vorgestellt habe wieder ausgegraben und will es nun unter Windows 7 mit Inkscape (0.47 r22583, built Nov 21 2009) verwenden. Leider klappt das nicht so ganz. Zuerst wird das Tablett nicht richtig als Eingabegerät erkannt und die Druckempfindlichkeit funktioniert nicht, dann wird es erkannt aber es lässt sich kein Strich mehr auf die Arbeitsfläche setzen. Ich verwende die Wacom Treiber PenTablet_523-4c.

    Bevor ich das Update wage möchte ich um eure Erfahrungsberichte bitten. Mit Gimp und Mypaint funktioniert übrigens alles hervorragend.

    Frohen Nikolo!
    flomar
    376 x 376 - 93K
  • Frank Beckmann Dezember 2010
    Hi flo.
    Ich habe das Wacom Graphire 4 XL A5 classic - möglicherweise genau das gleiche wie Du - allerdings unter MacOSX. Ich hatte es nur rudimentär benutzt und stieß schnell auf irgendwelche Schwierigkeiten, der ich mit allen möglichen Treibern nicht Herr werden konnte - bis ich eher durch Zufall einen Treiber bei Wacom.com fand, der offensichtlich die Bamboo-Tabletts mit unterstützt. Seit dem funktioniert es endlich so wie ich es erwartet habe. Lange Rede kurzer Sinn; Vielleicht liegts also doch am Treiber.

    Gruß
    Frank
  • flomarflomar Dezember 2010
    Hallo Frank,

    da ich einen 2 stündigen Kampf mit dem Computer geführt habe um ihn von den Treibern zu überzeugen glaube ich im Moment die richtigen Treiber installiert zu haben. Ich habe also das Inkscape Update gewagt und siehe da, mit den neuen Einstellungsmöglichkeiten im Eingabegeräte-Menü hats dann geklappt - samt Druckempfindlichkeit!

    Gruss,
    Flo

Hey Fremder!

Sieht so aus als wenn du neu hier bist. Wenn du mitmachen willst, drücke einen dieser Buttons!

In dieser Diskussion