Neuanmeldung per OpenID
  • slightslight Juni 2012
    Hallo Comunity,

    schön das ich jetzt auch schreiben darf!
    Danke an leolein!

    ich hatte ihm schon in der Mail geschrieben das mein erster Versuch einen neuen Account zu erstellen per OpenID gescheitert ist.
    hier noch mal in kopie was ich festgestellt habe:
    die Seite lädt ja dazu ein zum Anmelden einfach openID zu benutzen - das hab ich auch
    getan - nur das er leider auf dem

    'OpenID Connect'
    (http://www.inkscape-forum.de/index.php?p=/entry/connect/openid&display=popup&openid.claimed_id=xxxxxxxx/&openid.assoc_handle=......)

    die Mail Adresse nicht angenommen hat - ich habe eine gültige Mail
    Adresse angegeben (xxx@xxxx.eu) und auch einen gültigen
    nutzernamen (slight) und sobald ich auf 'Connect' gecklickt habe bin ich
    wieder auf dieser seite gelandet - mit der info das eine E-Mail
    Notwendig wäre. ich hab es bestimmt zehn mal wiederholt - es hat sich
    nichts geändert. irgendwie scheint bei der Übermittlung der anfrage das
    Mail-Feld nicht richtig übermittelt zu werden.

    ich hab mich dann einfach normal angemeldet. es gab das bekannte Problem das die rollen nicht richtig zugewiesen wurden, obwohl ich den link bestätigt habe.

    Jetzt beim nachträglichen anmelden per OpenID ist alles gut verlaufen.

    Bin gespannt ob noch jemandem das unter gekommen ist.

    sonnige grüße

    Stefan

Hey Fremder!

Sieht so aus als wenn du neu hier bist. Wenn du mitmachen willst, drücke einen dieser Buttons!