Clippingobjekt wird verschoben
  • Huan Juli 2015
    Hallo,

    zur Zeit habe ich das Problem dass wenn ich clippen möchte der Clipping-Pfad in verkleinerter Form in die Peripherie verschoben wird. Es wird zwar geklippt da sich aber nichts mehr überschneidet gibt es auch keinen sichtbaren Effekt.

    Hat jemand eine Idee warum das passiert und wie ich wieder normal Clippen kann?
  • Moin.
    Kannst Du mal Deine exakten Arbeitsschritte aufzählen?

    Gruß
    Frank
  • Huan Juli 2015
    Hallo,

    1. Pfad mit dem geklippt werden soll mit strg+D dupliziert
    2.Pfad der geklippt werden soll mit strg+shift+Linksklick mit ausgewählt
    3.Rechtsklick und auf clipp setzen geklickt

    Inzwischen habe ich bemerkt, dass wenn ich den Pfad in Schritt 1 nicht dupliziere sondern mit strg+c kopiere und mit strg+alt+v an der selben Stelle einfüge und dann damit clippe, das Clippen funktioniert. Bisher hat simples duplizieren und dann clipp setzen allerdings tadellos funktioniert.
  • Die Tastaturkürzel heißen ja anders am Mac aber eigentlich geht es so:
    1. Pfad mit dem maskiert werden soll duplizieren (ist nicht unbedingt nötig) muss sich aber über dem Objekt befinden, das maskiert/ausgeschnitten werden soll.
    2. Pfad der maskiert werden soll mit Hochstelltaste dazu auswählen.
    3. gehe Objekt -> Ausschneidepfad-> setzen - oder -> Maskierung-> setzen-  fertig.

    Gruß
    Frank

Hey Fremder!

Sieht so aus als wenn du neu hier bist. Wenn du mitmachen willst, drücke einen dieser Buttons!

In dieser Diskussion