Bei speichern als EPS immer Raster Format
  • Pulsar07 Oktober 2015
    Beim Versuch eine Datei im EPS Format zu speichern, wird bei manchen Dateien ins EPS Raster/Bitmap exportiert.
    Die Quelldatei enthält nur Pfade. Andere Quelldateien funktionieren.
    Woran kann das liegen ?
    Nutze 0.91 auf Linux/FC21

    Gruß

    Rainer
  • Frank BeckmannFrank Beckmann Oktober 2015
    Hast Du vielleicht Effekte benutzt die dann gerastert werden?

    Gruß
    Frank

    image
    485 x 418 - 64K
  • Pulsar07 Oktober 2015
    Nein, habe alle Objekte in Pfade gewandelt und die Option Filtereffekte in Raster umwandeln abgewählt.
    Habe meine Quelldatei und die EPS Datei beigefügt. Ähnliche Dateien funktionieren bei speichern nach EPS problemlos !????
  • Pulsar07 Oktober 2015
    Sorry, Upload der Datei funktioniert nicht !
  • Frank BeckmannFrank Beckmann Oktober 2015
    Gezippt muss es sein. Dann auch nicht?
  • Pulsar07 Oktober 2015
    Habe Dateien mit zip und gz komprimiert. Beides ohne Erfolg ;-(
  • Frank BeckmannFrank Beckmann Oktober 2015
    Die Forum-Software akzeptiert normalerweise zip-Files - warum das bei Dir nicht klappt ist mir ein Rätsel. Benutzt Du sonstige Filehoster? Ich kann keinen empfehlen, da ich es selbst nur sporadisch verwende.

    Gruß
    Frank
  • Pulsar07 Oktober 2015
    Ok, habe die SVG Datei unter http://so-fa.de/uploads/InkscapeDoesNotExportVectorToEPS.svg auf meinen Web-Server gestellt.
    Habe noch folgende erfolglose Versuche unternommen:
    1. Inkscape auf einem Win7-Rechner installiert und die SVG Datei nach eps gespeicher - kein Erfolg
    2. In Inkscape Dokument gesäubert, danach die SVG Datei nach eps gespeicher - kein Erfolg
    3. Inkscape Datei nach normales SVG gespeichert. Diese Datei wiederum mit Inkscape geöffnet und dann nach eps gespeicher - kein Erfolg


  • Frank BeckmannFrank Beckmann Oktober 2015
    Ok - das war ne harte Nuss; Zum einen hat das Dokument scheinbar 9 Objekte als Inhalt obwohl nur 2 relevant sind. Nachdem ich es auf die 2 Pfade reduzieren konnte fand ich letztendlich noch einen Farbwert der nicht auf 100% Deckung war - erst nach dessen Korrektur (Transparenzen funktionieren nicht im EPS/PDF Workflow) ließ sich das EPS fehlerfrei erzeugen:

    Gruß
    Frank
    image
    725 x 310 - 67K
  • Pulsar07 Oktober 2015
    Da ich noch mehrere solche Problem erwarte:
    Kannst du mir sagen, wie du es auf 2 Pfade reduzieren konntest, da ich die anderen Objekte irgendwie nicht sehe und wo man die Farbtransparenz sieht ?

    Danke
    Rainer
  • Frank BeckmannFrank Beckmann Oktober 2015
    Ich habe sie einfach per copy&paste in ein frisches Dokument transferiert - schien mir die sauberste Lösung.
    Farbeinstellungen sind doch unter Füllung und Kontur einsehbar: 

    Gruß
    Frank
    image
    446 x 401 - 42K
  • Pulsar07 Oktober 2015
    Super, danke für deine wirklich schnelle Hilfe .

Hey Fremder!

Sieht so aus als wenn du neu hier bist. Wenn du mitmachen willst, drücke einen dieser Buttons!

In dieser Diskussion