Import von Inscape-Dateien in Scribus fehlerhaft
  • dackelpack Januar 2016
    Hallo erstmal, ich bin neu hier und hab natürlich gleich eine Frage. Ich beschäftige mich seit gut vier Monaten mit Scribus und habe auch schon div. Flyer angefertigt. Ich bin mit Scribus sehr zufrieden, es macht was es soll, wenn manchmal auch nur über Umwege.

    Aktuell will ich ein Programmheft für unser Reitturnier erstellen und habe hierfür in Inkscape (Vers. 0.91, Windows 10) einige Grafiken angefertigt und sie als *.svg abgespeichert. Leider klappt das Importieren bei Scribus (ich benutze 1.5.0) nicht, es erscheint immer die "falsche" Grafik. Haben möchte ich das Bild "Inkscape", erscheinen tut immer "Scribus". Ich habe die Grafik jetzt schon ein paarmal beschnitten, leider ohne Erfolg. Öffne ich die Datei als svg in anderen Programmen, z.B. Gimp, ist alles in Ordnung, nur bei Scribus will es mir nicht gelingen. Ich weiß, dass ich die Dateien auch in anderen Formaten abspeichern bzw. einfügen kann, ich möchte aber gerne skalierbare Grafiken haben. 

    Vermutlich bin ich ein DAU und habe lediglich dass richtige Knöpfchen noch nicht gefunden aber vielleicht kann mir ja hier jemand helfen. Ich habe die Frage auch im Skribus-Forum gestellt da ich nicht weiß, ist es ein Scribus-, ein Inscape- oder schlicht und ergreifend mein Problem

  • dackelpack Januar 2016
    Die Bilder gibt es hier:


    Wusste nicht wie man sie sonst einfügen kann!
  • Moin.
    Sieht aus als hättest Du den Verlauf per Ausschneidepfad-> setzen beschnitten. Auch wenn es Ausschneidepfad heißt handelt es sich doch intern nur um eine zerstörungsfreie Maskierung, die wieder rückgängig gemacht werden kann - es wird nicht wirklich etwas ausgeschnitten. Das kann Scribus wohl nicht interpretieren. Versuch mal den weißen Kreis mit einem radialen Verlauf direkt zu füllen; damit müsste es dann klappen.

    Gruß
    Frank
    image
    348 x 598 - 68K
  • dackelpack Januar 2016
    Hallo Frank,
    danke für die superschnelle Antwort. Ja, ich habe es per Ausschneidepfad-> setzen gemacht. Ich habe jetzt mal deine Methode genommen, leider ohne Erfolg, die "spiegelnde" Fläche bleibt samt Pferd vorhanden. Da ich aber so langsam rechteckige Augen bekomme und nicht mehr so ganz aufnahmefähig bin (ich wurschtele schon den ganzen Tag an dem Problem rum), werde ich weitere Versuche auf morgen verschieben. 

    Schönes Wochenende

    Michael
  • Jetzt wollte ich nochmal auf Nummer Sicher gehen und habe jetzt leider feststellen müssen, dass der gedehnte radiale Farbverlauf es nicht nach Schibus schafft; er erscheint nur kreisrund. Ich finde keine Lösung für das Problem im Moment.

    Gruß
    Frank
    image
    875 x 457 - 95K
  • dackelpack Januar 2016
    Ich habe heute morgen auch noch ein bisschen rumprobiert, hab aber auch nichts gefunden. Ich lade die svg's bis auf weiteres in Gimp uns speichere sie dort als psd ab. Ist zwar ein Schritt den ich nicht haben wollte aber so funktioniert es wenigstens!

    Trotzdem recht vielen Dank für deine Mühe! 
  • Naja - dann kannst Du Dir den Weg über GIMP eigentlich sparen und gleich nach PNG von Inkscape aus exportieren, wenn Dir ein gerastertes Bild reicht.  ;)

    Gruß
    Frank
  • dackelpack Januar 2016
    Ich mag's kaum sagen/schreiben aber auch als png wird es nicht richtig ausgegeben! 

    Aber vielleicht hast du ja für mein zweites Problem eine Lösung. Da Scribus ja etwas in Sachen Tabellen schwächelt habe ich den im Internet aufgeführten Weg genommen und erstelle Tabellen in Calc, kopiere sie nach Draw und gebe sie als svg wieder aus. Die eigentliche Tabelle ist auch in Ordnung nur die darin befindlichen Texte werden von svg verschoben bzw. die Formatierung wird nicht fehlerfrei übernommen (in Draw erscheint sie aber nocht richtig). Ich habe es mit einfach eingefügten Texten (links/rechts/mitte) und mit Textfeldern (Tabstops) versucht, mal klappt es, mal nicht.

    Ist aber eigentlich kein Inkscape-Problem und gehört wohl nicht in dieses Forum!
  • 1: also das verstehe ich nicht - das funktioniert einwandfrei. Siehe Anhang.
    2: Mit Tabellen habe ich gar nichts am Hut. Hast Du mal LibreOffice versucht?

    Gruß
    Frank
    image
    808 x 808 - 85K
  • dackelpack Januar 2016
    Ich nehme alles zurück und behaupte das Gegenteil! Ich hab's mit "Speichern unter" gemacht und nicht mit "PNG- Bild exportieren". Jetzt klappt es und ich kann mir den Weg über GIMP sparen!

    Danke nochmal und ein schönes Wochenende
    PS: ich benutze für die Tabellen LibreOffice!
  • Hast Du mal von Calc aus Datei-> Exportieren als PDF... probiert - das scheint mir gut zu funktionieren:

    Gruß
    Frank
    image
    542 x 487 - 55K
  • dackelpack Februar 2016
    Hab mal Bilder bei google eingestellt. Auch die beiden Überschriften sitzen oft nicht da wo ich sie gesetzt habe!
  • dackelpack Februar 2016
    Mit viel Gefummel bekomme ich jetzt meine Tabellen als svg so wie ich sie haben will. Ich hab zwischendurch hin- und herprobiert aber als svg haben sie die mit Abstand beste Qualität. Jetzt wo ich ein "Muster" habe, komme ich erstmal klar.

    Danke für die Hilfe, die nächste Frage habe ich schon eingestellt.

Hey Fremder!

Sieht so aus als wenn du neu hier bist. Wenn du mitmachen willst, drücke einen dieser Buttons!

In dieser Diskussion