Was habe ich hier wohl falsch gemacht ...???
  • alpha01 Februar 2016
    Moin Moin,

    gestern habe ich als Inkscape-Anfänger, ein lustiges Lied auf den Lippen, erstmals eine Grafik mit Text für ein DVD-Cover erstellen wollen. Dafür benutze ich seit 100 Jahren eine eigene Vorlage in Corel Draw. Hier meine grobe Vorgehensweise:

    - Inkscape Vorlage A4 Querformatseite
    - Importieren Dateityp Corel Draw *.cdr, hier meine Vorlage ausgewählt

    Diese Vorlage wurde auch importiert, leider aber nicht im gleichen Größenverhältnis. Das habe ich mir dann zurecht gezogen, bis es passte

    - Im rechten Teil dieser Vorlage konnte ich jetzt ein jpg-Bild importieren, darunter habe ich 2 Zeilen Text geschrieben.
    - Im linken Teil, die eigentliche Rückseite also, habe ich 3 weitere Bilder importiert und darunter jeweils etwas Text geschrieben.

    Alles sah auch gut aus, weißer Hintergrund mit Bildern und Text.

    Diesen Text hatte ich folgendermaßen eingegeben:
    - Oben in der Leiste auf T bzw. Umschalt+STRG+T geklickt, Text eingegeben und formatiert und auf Anwenden geklickt.
    - Den fertigen Text an die richtige Position gezogen, passend zu den Bildern.

    Als ich dann mit der Erstellung fertig war, gespeichert und gedruckt, vorab als Entwurf auf meinem Laserdrucker.  Und was war denn jetzt los??? Ein komplettes tiefschwarzes Blatt kam heraus, auch über meine Vorlage hinaus alles schwarz. dann allerdings war dabei eine Grafik normal zu sehen, der Rest alles schwarz. Beim nächsten Versuch kanm ein volles tiefschwarzes Blatt heraus.

    Nun meine Frage: Was habe ich hier wohl falsch gemacht? Ich möchte es deshalb wissen, um diesen Fehler nicht wieder zu machen.

    Ich konnte dann alles wiederholen, allerdings habe ich den Text anders geschrieben, nämlich links auf Textobjekt geklickt und den Text direkt in die Vorlage geschrieben und oben links in der Werkzeugleiste formatiert. Das hat dann auch alles geklappt, ich war zufrieden. Ebenso zufrieden bin ich bisher mit Inkscape, tolle Sache, einfach klasse.

    Ach ja, inzwischen weiß ich auch, dass Inkscape unter den Vorlagen eigene DVD-Vorlagen hat. Vielen Dank vorab! 
  • Moini Februar 2016
    Das ist ein bekannter Fehler in der aktuellen 64bit Windows 0.91 Version. Siehe Veröffentlichungshinweise:
    http://wiki.inkscape.org/wiki/index.php/Release_notes/0.91/de#Bekannte_Probleme

    Es hat mit Transparenzen in der Zeichnung zu tun - sobald Teiltransparenzen vorkommen, wird die Seite schwarz.
    Das einfachste ist, vor dem Drucken ein weißes Rechteck unter die Zeichung zu schieben.
    Ansonsten kannst Du auch die 32bit-Version benutzen oder als PNG exportieren und aus einem anderen Programm drucken. Evtl. geht auch Export zu pdf, und dann drucken.

    Gruß, Moini
  • alpha01 Februar 2016
    Ich danke Dir, Moini.

    Dann hat das wohl nichts mit der Art des Einfügens der Schrift zu tun? Als ich nämlich, nachdem alles schwarz gedruckt wurde, ein paar Schrift-Objekte gelöscht hatte, wurde wieder normal gedruckt. Und vorher konnte ich es nicht erkennen, da zumindest beim Laserdrucker keine Vorschau war.

    Was auch immer Teiltransparenz ist, werde es mir merken.
  • tobiastobias Februar 2016
    Da das drucken unter Inkscape bei mir schon immer eine Qual war mach ich es jetzt immer entweder über in PNG oder PDF.
  • alpha01 Februar 2016
    Moin, meinst Du "Speichern unter ..." und hier z.B. *.pdf auswählen und dann unter Adobe drucken? Das wäre wohl auch eine gute Möglichkeit.

    Das habe ich gerade mal getestet, aber wiederum "hängt" dabei Inkscape beim Speichern unter ... Alle anderen Programme laufen normal. Mal warten, und das bei einem relativ neuen PC mit 8 GB RAM.
  • Moini Februar 2016
    Probier mal, ob das klappt mit dem Speichern als pdf.
    Wenn, dann ist das eine gute Möglichkeit.
    Die Druckvorschau ist wohl teilweise kaputt im Moment - da ich auch nie aus Inkscape heraus drucke, hat mich das aber auch noch nicht gestört (meine Bilder sind meist für's Web, oder werden in Gimp oder einer DTP-Software weiterbearbeitet).
     
    'In Datei drucken -> pdf' klappt ganz sicher nicht, wenn bei Dir die Transparenzen schwarz werden.

    Teiltransparenz ist, wenn ein Objekt nicht vollständig deckende Farben hat, Du also ein bisschen durchgucken kannst. Das passiert u.a. auch, wenn ein Objekt z.B. unscharf gemacht wurde.

    Die entsprechenden Werte, die Du für vollständige Deckkraft einstellen musst, sind der 'A'-Verschiebebalken im 'Füllung und Kontur'-Dialog (Alpha-Wert der Farbe, Deckkraft der Farbe) und der 'O'-Wert unten drunter (Opazität des gesamten Objektes, Deckkraft des gesamten Objektes). Und ggf. noch der 'Unschärfe'-Regler.


  • alpha01 Februar 2016
    Ich danke Euch. Und ich habe mal 2 Dinge ausprobiert:

    1. Die letzte von mir gespeicherte Datei nochmals als *.pdf gespeichert und gedruckt. Es hat alles gut geklappt, sogar die Vorschau war da. Und der Ausdruck stimmte.

    2. Die Datei, die schwarz ausgedruckt wurde, habe ich noch, da ich danach ja eine neue angefangen habe. Diese "schwarze" Datei habe ich auch als *.pdf gespeichert und dann unter Adobe ausgedruckt, hier war das Ergebnis einwandfrei. Also ein Bug in Inkscape.

    Das mit den Einstellungen mache ich noch, habe z.B. den "Füllung und Kontur'-Dialog" eben nicht gefunden. Morgen ist auch noch ein Tag ...
  • Moini Februar 2016
    Shift+Strg+F oder das 7. Icon von rechts in der Iconleiste, in der auch 'Speichern' und 'Rückgängig' sind, oder über das Menü: Objekt -> Füllung und Kontur (gleich das erste) - Inkscape bietet fast immer mehrere Möglichkeiten an, wie man irgendwo hinkommt.

  • alpha01 Februar 2016
    Danke, ich habe alles gefunden. Der A-Schieber stand auf voll (255).

    Ich habe mal meine letzte svg-Datei geöffnet, die in Ordnung ist, also in Inkscape nicht schwarz druckt. Sobald ich da ein Rechteck in freien Platz einfüge, wird wieder schwarz gedruckt. Na ja, dann gehe ich eben immer den Weg über die pdf-Datei.
  • Moini Februar 2016
    Und der 'O-Schieber'? Es braucht beide.
  • alpha01 Februar 2016
    Moin, nun hatte ich etwas Zeit zum Testen.

    Ergebnis:
    - Alle 3 Schieber, also Alpha, Unschärfe und Deckkraft ganz nach rechts hat nichts gebracht.
    - " ... ein weißes Rechteck unter die Zeichung zu schieben ..." und hiermit hat es geklappt.

    Ich glaube aber, dass es wohl einfacher ist, als PDF zu speichern und unter Adobe dann zu drucken. Oder würde die 32-Bit unter Win 10 64-Bit fehlerfrei drucken und laufen?

    Danke ...

  • Moini Februar 2016
    Unschärfe besser ganz nach links :)

    Soll so sein mit der 32bit-Version.
    Nur kann die - wenn ich das recht verstehe - abhängig von Deinen Einstellungen - nur auf einen kleineren Teil Deines Hauptspeichers (RAM) (4Gb nämlich) zugreifen, und dadurch evtl. etwas langsamer sein.

    Probier's doch einfach mal aus und berichte uns - soweit ich weiß, kann man auch beide Versionen parallel installieren.
  • alpha01 Februar 2016
    Moin,

    " ... Unschärfe besser ganz nach links ..."
    Das hat leider auch nichts gebracht.

    Die 32-Bit-Version werde ich testen sobald ich Zeit habe. Andererseits wenn Inkscape noch langsamer werden würde, das wäre dann schade. Bei meinem neuen PC mit I5-Prozessor und 8 GB RAM dauert der Start jetzt schon etwas ungewohnt lange. Anfangs ist das Arbeitsfenster ganz links verkleinert und alles schwarz, erst danach ändert sich das zu "normal"!!!

  • Moini Februar 2016
    Jo, ich habe auch gerade gelesen, dass Inkscape unter Windows wohl recht lange zum Starten braucht.
    Ich verwende Inkscape unter Linux, da startet es (auf einem > 7jährigen Laptop) in ca. 6 sec, auf dem Desktop schneller.
    Es kommt dabei wohl auch drauf an, wieviele Schriftarten auf dem System installiert sind.


Hey Fremder!

Sieht so aus als wenn du neu hier bist. Wenn du mitmachen willst, drücke einen dieser Buttons!

In dieser Diskussion