Speichern in 'plt funktioniert nicht
  • MarkSki Dezember 2016
    Hallo zusammen, als Inkscape-Neuling benötige ich Hilfe.
    Beim Speichern unter plt erhalte ich die Fehlermeldung: "Das aufgerufen Skript hat zusätzliche Daten an Inkscape übergeben. Es wurde keine Fehlermeldung vom Skript zurückgegeben, doch das Resultat ist möglicherweise unbrauchbar." Im darunterliegenden Fenster findet sich noch der Hinweis: "UniConvertor failed......" Im Netz habe ich leider keine Antwort auf das Problem erhalten. Kurioserweise hat das Speichern auf meinem 14jahre alten Rechner ein paar Mal problemlos funktioniert. Unter Windows 10 und der 64 Bit Version ist das Problem nun aufgetaucht und auch der alte Rechner macht nach einer Neuinstallation von Windows XP nicht mehr mit. Hat jemand einen Rat? Viele Grüße Mark
  • Frank Beckmann Dezember 2016
    Moin Mark.
    Zu Windows kann ich leider nichts beitragen.
    Der Export nach plt scheint aber unter MacOSX zu funktionieren - zumindest der GraphicConverter kann die Datei (im Anhang) darstellen.

    Gruß
    Frank
  • Moini Dezember 2016
    Kannst Du mal die komplette Fehlermeldung einfügen?
  • MarkSki Dezember 2016
    Hallo Moini, u.a. die Fehlermeldung.
    Als Versuch habe ich mich heute als Administrator angemeldet. Hat nichts gebracht.

    UniConvertor failed:

    Traceback (most recent call last):

      File "<string>", line 1, in <module>

      File "C:\Program Files\Inkscape\python\lib\site-packages\uniconvertor\__init__.py", line 83, in uniconv_run

        from app.io import load

      File "C:\Program Files\Inkscape\python\lib\site-packages\uniconvertor\app\__init__.py", line 69, in <module>

        from conf.configurator import Configurator

      File "C:\Program Files\Inkscape\python\lib\site-packages\uniconvertor\app\conf\configurator.py", line 11, in <module>

        from app.events import connector

      File "C:\Program Files\Inkscape\python\lib\site-packages\uniconvertor\app\__init__.py", line 124, in <module>

        from sk1libs.ft2engine import GetFont

      File "C:\Program Files\Inkscape\python\lib\site-packages\sk1libs\ft2engine\__init__.py", line 26, in <module>

        import ft2

    ImportError: DLL load failed: Das angegebene Modul wurde nicht gefunden.



  • MarkSki Dezember 2016
    Problem gelöst! Die 32 Bit Version läuft problemlos. Mark
  • Moini Dezember 2016
    Jo, war ein bekannter Fehler beim Pakete-Bauen für Windows. Siehe auch:
    https://answers.launchpad.net/inkscape/+question/269252

    Du hättest statt die 32bit-Version zu installieren auch die Python-Bibliothek aktualisieren/patchen können. Das ist für die meisten allerdings leichter gesagt als getan, und wenn's so funktioniert, isses ja auch gut.

Hey Fremder!

Sieht so aus als wenn du neu hier bist. Wenn du mitmachen willst, drücke einen dieser Buttons!

In dieser Diskussion