Kapitälchen (Small Caps) und andere Optionen im Texteditor-Fenster nicht auswählbar?
  • Hallo!
    Ich möchte ein Textobjekt in Kapitälchen (Small Caps) formatieren. Was wie eine einfache Aufgabe klingt wird für mich aber schnell zu einem Problem:
    Zunächst erstelle ich natürlich mein Textobjekt. Ich verwende einfach mal den Standardfont, "Sans-Serif". Das Problem besteht aber auch mit anderen Fonts, z.B. "Times New Roman".
    Nachdem ich dieses Objekt erstellt habe, sehe ich mir zunächst die Text-Toolbar (in meinem Falle am oberen Rand) an. Dort kann man Zeilen- und Wortabstand, Hoch- und Tiefstellung von Worten und auch "Zeichendrehung" einstellen -- aber keine Kapitälchen. Es gibt allerdings ganz links einen Button mit der folgenden Beschriftung: "Zeigt die Stileinstellungen, die für das gesamte Textobjekt gesetzt wurden, an. Außer dem Fakt, dass der "?" Button nun klickbar wird, tut sich scheinbar nichts.
    Ich öffne also den "Text und Schriftart" Dialog. Dort sollte man unter dem Reiter "Merkmale" so einige Einstellungen anpassen können. Es gibt sogar ein eigenes Drop-Down Menü für die "Kapitälchen". Aber wenn ich es anklicke, sind die vielerlei Optionen, die erscheinen, allesamt ausgegraut. Jediglich die Standardeinstellungen erscheinen als anklickbar -- das bringt natürlich nicht viel, da diese bereits ausgewählt sind.
    Ich habe so einiges versucht, um diese Optionen anklickbar zu machen. Ich habe das Textobjekt per Selector-Tool ausgewählt, ich habe es per Text-Tool editiert, ich habe Teile des Textes ausgewählt, ich habe versucht, den Text erst im Reiter "Text" des "Text und Schriftart"-Dialoges zu schreiben und dann zu formatieren.. all das hat mich nicht zum Ziel geführt.

    Warum sind diese Formatierungsoptionen allesamt ausgegraut? Was kann ich machen, damit ich sie endlich mal anwählen kann? Die werden doch hoffentlich nicht nur zur Deko da sein.
  • Moini Dezember 2017
    Zwei Sachen, die ich versuchen würde:

    1. Hast Du Text ausgewählt?
    2. Sind die Kapitälichen in der ausgewählten Schrift(artdatei) überhaupt enthalten?

    Linux Libertine z.B. funktioniert bei mir, während meine Times New Roman die Option nicht hat.
  • Tatsächlich hast du recht. Ich hätte nie im Leben gedacht, dass weder Sans-Serif noch Times New Roman mit Kapitälchen ausgestattet sind. Wahrscheinlich werde ich wohl mal versuchen, diese Sachen nachzuinstallieren.
    Vielen Dank für deine Antwort.
  • Moini Januar 7
    Gern geschehn!

    Noch ein Hinweis:
    Sans-Serif ist keine Schriftart, nur eine allgemeine Einteilungskategorie für Schriftarten. Bei diesem Namen sucht sich das Schriftartenbackend Deines Computers die aus, die ihm am besten gefällt (überspitzt ausgedrückt... die verwendete Schriftart ist also systemabhängig).

Hey Fremder!

Sieht so aus als wenn du neu hier bist. Wenn du mitmachen willst, drücke einen dieser Buttons!

In dieser Diskussion